Back to overview
Degraded

Degradation in ID-HUB API

Sep 16 at 12:00pm CEST
Affected services
Id Hub API

Resolved
Sep 16 at 05:07pm CEST

The issue has been resolved and all the systems are working nominally.

Created
Sep 16 at 12:00pm CEST

We're experiencing delays during the processing for some authentication flows. Our engineers are investigating.
Updates in 60 minutes