Back to overview
Degraded
Degradation in Onboarding
Sep 03 at 09:15am CEST
Affected services
Onboarding API
Resolved
Sep 03 at 12:00pm CEST
We have found and resolved an issue in the email service. Message queues are recovering and services are coming back to nominal behavior.
Affected services
Created
Sep 03 at 09:15am CEST
We are reporting issues in processing requests. Some customers have reported delays and we are investigating the issue. Update within 12:00
Affected services