Back to overview
Degraded

Italian ID verification component is currently unavailable

Jun 06 at 11:28am CEST
Affected services
PreventGo - STAGING
PreventGo - PRODUCTION

Resolved
Jun 06 at 02:32pm CEST

The TLS certificate that caused the service outage has been renewed. The service is now operational.

Created
Jun 06 at 11:28am CEST

Due to a third-party provider service outage, processing Italian paper ID cards is currently unavailable. We have opened a ticket with our partner and will keep you informed.