Back to overview
Degraded

LiveID+ issues with WebRTC connection

May 09, 2025 at 11:10am UTC
Affected services
LiveID+

Resolved
May 09, 2025 at 12:40pm UTC

The issue has been resolved and the service is now fully functional.

Created
May 09, 2025 at 11:10am UTC

LiveID+ is experiencing issues with the WebRTC connection. The main operator panel is still functioning, but audio/video connections are not working right now.
The team is actively working to restore the service.