Back to overview
Degraded
Onboarding Today Degradation
May 09 at 10:13am CEST
Affected services
Onboarding API
Resolved
May 09 at 12:41pm CEST
Some problems have persisted after the previous fix. We have managed to apply a second fix and restarted the queue processing and all problems are now resolved. We are still actively monitoring the system but the service is fully restored.
Affected services
Onboarding API
Updated
May 09 at 11:11am CEST
We have identified the issue and partially resolved it. The system is now processing pending requests. We are still monitoring the service.
Next update in 30 minutes.
Affected services
Onboarding API
Created
May 09 at 10:13am CEST
We have been notified of an number of requests that cannot be processed. We are investigating.
Next update in 60 minutes
Affected services
Onboarding API