Back to overview
Downtime

Infrastructure issues on Lean Disposable and SPID services

May 08 at 06:00pm CEST
Affected services
Identity Services (SPID)
Lean Disposable

Resolved
May 08 at 07:11pm CEST

We have closed the analysis activities. Services are up and running. We apologize for the disruption.

Updated
May 08 at 06:25pm CEST

We have restored services but we are still monitoring and performing a root cause analysis to avoid new issues

Created
May 08 at 06:00pm CEST

Since some minutes we are experiencing some issues on the Lean Disposable service and SPID, the team is already on it. Next update in 30 minutes, we apologize for the inconvenience