Back to overview
Degraded

LiveID+ TEST - Issues with the WebRTC connection

May 07 at 03:16pm CEST
Affected services
LiveID+ TEST

Resolved
May 08 at 12:24pm CEST

The service has been restored, but the team is continuing to investigate the cause of the problem.

Updated
May 08 at 08:48am CEST

There are still troubles with WebRTC, the team is investigating the issue.

Updated
May 07 at 05:00pm CEST

The issue has been resolved and the service is now fully functioning.

Created
May 07 at 03:16pm CEST

LiveID+ TEST service is experiencing some issue with the WebRTC connection.

The team is currently investigating the find the cause and restore the service functioning.