Back to overview
Degraded

Onboarding Today Degradation

Apr 29 at 03:22pm CEST
Affected services
Onboarding API

Resolved
Apr 29 at 04:14pm CEST

We confirm that the fix resolved the issue for the affected customers. The system is restored and all the features are working as expected.

Closing the incident.

Updated
Apr 29 at 04:06pm CEST

We have released a hotfix and are actively monitoring affected customers as well as the whole system, while validating the resolution.
Next update within 30 minutes.

Created
Apr 29 at 03:22pm CEST

We have been notified of an increased number of requests that cannot be processed by few integrators. We are working on investigating the issues and a resolution.
Next update in 60 minutes