Back to overview
Degraded

Onboarding Today degradation

Apr 18 at 12:22pm CEST
Affected services
Onboarding API

Resolved
Apr 18 at 12:50pm CEST

The issue is now solved. Thanks for your patience, we apologize for the inconvenience.

Created
Apr 18 at 12:22pm CEST

Since some minutes we are facing degradation on the service. The team is already investigating the issue. Next update in 30 minutes