Back to overview
Degraded
Issues on accessing files using api v5
Apr 03 at 09:10am CEST
Affected services
REST API - saas.esignanywhere.net
Resolved
Apr 03 at 12:50pm CEST
The investigation on the issue is completed there is no impact on the system and we are now going to close the incident. Thank you
Affected services
REST API - saas.esignanywhere.net
Created
Apr 03 at 09:10am CEST
Hello, we've detected some rare cases when, using api v5 and requesting an already started envelopes before today won't serve the files. All the new envelopes are not affected as the v6 api aren't. The root cause is already identified and the team is working on a fix. As soon as we have the bugfix it will be rolled out.
Affected services
REST API - saas.esignanywhere.net