Back to overview
Downtime

eSAW

Feb 18 at 03:48pm CET
Affected services
eSAW UI - saas.esignanywhere.net
REST API - saas.esignanywhere.net
Viewer UI - saas.esignanywhere.net
eSAW UI - www.significant.com
REST API - www.significant.com
Viewer UI - www.significant.com

Resolved
Feb 18 at 04:35pm CET

We are back to normal situation right now, the issue was solved by our team. While we continue to monitor the situation, apologize for the problem.

Created
Feb 18 at 03:48pm CET

We are having issues on file content validation on multiple eSAW boxes since few minutes, next update within 30 minutes. The team is already on it. We apologize for the inconvenience.