Back to overview
Degraded
Trust services issues
Feb 06 at 02:54pm CET
Affected services
Onboarding
Portal
Lean Disposable
Resolved
Feb 06 at 04:56pm CET
Issue has been solved. We are monitoring
Affected services
Lean Disposable
Onboarding
Portal
Created
Feb 06 at 02:54pm CET
We are facing some issues on the TSP side, the team is investigating. Next update in 30m
Affected services
Lean Disposable
Onboarding
Portal