Back to overview
Degraded
Peppol Node Issues - Problemi Nodo Peppol
Jan 15 at 11:58am CET
Affected services
API NSO (Nodo Smistamento Ordini)
Resolved
Jan 15 at 05:19pm CET
The issue has been solved, the receipt of NSO orders is back to normal.
La causa del problema è stata identificata e risolta, la ricezione degli ordini NSO è ripresa correttamente.
Affected services
API NSO (Nodo Smistamento Ordini)
Created
Jan 15 at 11:58am CET
We are having problems on our Peppol validation node regarding the receipt of NSO orders, technicians are investigating, updates will follow
Stiamo riscontrando problemi sul nostro nodo di validazione Peppol relativamente alla ricezione degli ordini NSO, i tecnici stanno indagando, seguiranno aggiornamenti
Affected services
API NSO (Nodo Smistamento Ordini)