Issue with email viewer of active invoices / Problema con visualizzatore nelle email delle fatture attive
Resolved
May 26 at 09:54am CEST
English version (Italian version follows underneath)
The situation has normalised, no further reports have been received, the incident can be considered closed.
Versione in italiano
La situazione si è normalizzata, non sono pervenute ulteriori segnalazioni, l'incidente si può considerare chiuso.
Affected services
WEB Services Transmission of e-invoices
ECM NamirialArchive IT1 Web Portal (eu-it1-app.namirialarchive.com)
Updated
May 26 at 09:35am CEST
English version (Italian version follows underneath)
The problem has been identified and resolved: to access the viewer simply click again on the link contained in the email; the situation is being monitored.
Versione in italiano
Il problema è stato identificato e risolto: per accedere al visualizzatore è sufficiente cliccare nuovamente sul link contenuto nella mail; la situazione è in monitoraggio.
Affected services
WEB Services Transmission of e-invoices
ECM NamirialArchive IT1 Web Portal (eu-it1-app.namirialarchive.com)
Created
May 26 at 09:29am CEST
English version (Italian version follows underneath)
A problem has been reported in the opening of the viewer of the invoices which is accessed through links contained in the emails "courtesy" that accompany the sending of active invoices, the problem is being examined by the technical department.
Versione in italiano
E' stata evidenziata un'anomalia nell'apertura del viewer delle fatture a cui si accede tramite link contenuto nelle email "di cortesia" che accompagnano l'invio delle fatture attive, la problematica è al vaglio del reparto tecnico.
Affected services
WEB Services Transmission of e-invoices
ECM NamirialArchive IT1 Web Portal (eu-it1-app.namirialarchive.com)