Problems with receiving passive invoices - Problemi sulla ricezione fatture passive
Resolved
Jul 29 at 05:56pm CEST
English version (Italian version follows underneath)
From 15:10 we are receiving from the SdI passive invoices without interruption.
Versione in italiano
Dalle ore 15:10 stiamo ricevendo dallo SdI le fatture passive senza interruzioni.
Affected services
WEB Services Receiving of e-invoices
ECM NamirialArchive IT1 Web Portal (eu-it1-app.namirialarchive.com)
Updated
Jul 29 at 03:40pm CEST
English version (Italian version follows underneath)
Sdi informs us that they have slowdowns due to the high amount of invoices in processing queue.
Versione in italiano
SdI ci comunica che hanno dei rallentamenti a causa dell'elevata quantità di fatture in coda di elaborazione.
Affected services
WEB Services Receiving of e-invoices
ECM NamirialArchive IT1 Web Portal (eu-it1-app.namirialarchive.com)
Created
Jul 29 at 02:35pm CEST
English version (Italian version follows underneath)
We are not receiving passive invoices, we are checking with Sdi. We will keep you updated on the resolution of the problem as soon as possible.
Versione in italiano
Non stiamo ricevendo fatture passive, stiamo verificando con SdI. Vi terremo aggiornati sulla risoluzione dell'anomalia non appena possibile.
Affected services
WEB Services Receiving of e-invoices
ECM NamirialArchive IT1 Web Portal (eu-it1-app.namirialarchive.com)