SDI Issue on active notifications and passive invoices - Problema SDI con fatture passive e notifiche attive
Resolved
Aug 09 at 04:24pm CEST
English version (Italian version follows underneath)
SDI reports that they are processing the queue data as quickly as possible; we are receiving passive invoices and outcomes.
Versione in italiano
SDI riferisce che stanno elaborando i dati in coda più velocemente possibile; stiamo ricevendo fatture passive ed esiti.
Affected services
WEB Services Receiving of e-invoices
ECM NamirialArchive IT1 Web Portal (eu-it1-app.namirialarchive.com)
Updated
Aug 09 at 10:18am CEST
We are continuing to monitor for any further issues.
Affected services
WEB Services Receiving of e-invoices
ECM NamirialArchive IT1 Web Portal (eu-it1-app.namirialarchive.com)
Created
Aug 09 at 10:06am CEST
English version (Italian version follows underneath)
SDI Issue on active notifications and passive invoices:
SDI tells us that the problem depends on slowdowns due to intense processing load.
Versione in italiano
Problema SDI con fatture passive e notifiche attive:
SDI ci comunica che il problema dipende da rallentamenti dovuti ad intenso carico di elaborazione.
Affected services
WEB Services Receiving of e-invoices
ECM NamirialArchive IT1 Web Portal (eu-it1-app.namirialarchive.com)