Back to overview
Downtime

SDI is not sending us notifications or active/passive invoices

Mar 30 at 06:01pm CEST
Affected services
WEB Services Receiving of e-invoices
WEB Services Transmission of e-invoices
API NSO (Nodo Smistamento Ordini)

Resolved
Apr 01 at 09:24am CEST

English version (Italian version follows underneath)

SDI reports that they are processing the queues data as quickly as possible; all systems are operational.


Versione in italiano

SDI riferisce che stanno elaborando i dati delle code il più velocemente possibile; tutti i sistemi sono operativi.

Updated
Mar 31 at 10:13am CEST

We are awaiting the resolution of the problem by Sogei

Updated
Mar 31 at 09:36am CEST

We are continuing to work on a fix for this issue.

Updated
Mar 30 at 06:41pm CEST

We are continuing to work on a fix for this issue.

Created
Mar 30 at 06:01pm CEST

English version (Italian version follows underneath)

Since the afternoon Interchange System (SDI) is not sending us notifications or active/passive invoices. We contacted them, they’re checking. We will keep you updated on the resolution of the problem as soon as possible.


Versione in italiano

Dal pomeriggio il Sistema di Interscambio (SDI) non ci sta inviando notifiche né fatture attive/passive, li abbiamo contattati e stanno verificando. Vi terremo aggiornati sulla risoluzione dell'anomalia non appena possibile.