Back to overview

SDI Issue on passive invoices - Problema SDI con fatture passive

Apr 19 at 10:17am CEST
Affected services
WEB Services Receiving of e-invoices
WEB Services Transmission of e-invoices
ECM NamirialArchive IT1 Web Portal (eu-it1-app.namirialarchive.com)

Resolved
Apr 20 at 09:33am CEST

English version (Italian version follows underneath)

The Interchange System (SDI) is working correctly with active and passive invoices. Problem solved.


Versione in italiano

Il Sistema di Interscambio (SDI) funziona correttamente con le fatture attive e passive. Problema risolto.

Updated
Apr 19 at 10:36am CEST

English version (Italian version follows underneath)

The slowness is affecting now also the active invoices


Versione in italiano

La lentezza sta interessando ora anche le fatture attive

Created
Apr 19 at 10:17am CEST

English version (Italian version follows underneath)

The Interchange System (SDI) is slowly sending us passive invoices. We contacted them, they’re checking. We will keep you updated on the resolution of the problem as soon as possible.


Versione in italiano

Il Sistema di Interscambio (SDI) ci sta inviando lentamente le fatture passive, li abbiamo contattati e stanno verificando. Vi terremo aggiornati sulla risoluzione dell'anomalia non appena possibile.