SDI Issue on notifications, active and passive invoices - Problema SDI con fatture attive, passive e notifiche
Resolved
Apr 22 at 06:19pm CEST
English version (Italian version follows underneath)
The exchange of files with the SDI still has some slowdowns but is resumed.
Versione in italiano
Lo scambio di files con lo SDI presenta ancora dei rallentamenti ma è ripreso.
Affected services
WEB Services Transmission of e-invoices
WEB Services Receiving of e-invoices
ECM NamirialArchive IT1 Web Portal (eu-it1-app.namirialarchive.com)
Updated
Apr 22 at 05:30pm CEST
English version (Italian version follows underneath)
The sending of active invoices is resumed, even if SDI still returns errors in some cases; we have started to receive notifications and passive invoices, the situation is being monitored.
Versione in italiano
L'invio delle fatture attive è ripreso, anche se SDI restituisce ancora errori in alcuni casi; abbiamo iniziato a ricevere notifiche e fatture passive, la situazione è in monitoraggio.
Affected services
WEB Services Transmission of e-invoices
WEB Services Receiving of e-invoices
ECM NamirialArchive IT1 Web Portal (eu-it1-app.namirialarchive.com)
Created
Apr 22 at 02:43pm CEST
English version (Italian version follows underneath)
The Interchange System (SDI) does not allow the sending of active invoices and is not sending us notifications or passive invoices. We contacted them, they’re checking. We will keep you updated on the resolution of the problem as soon as possible.
Versione in italiano
Il Sistema di Interscambio (SDI) non permette l'invio delle fatture attive e non ci sta inviando notifiche né fatture passive, li abbiamo contattati e stanno verificando. Vi terremo aggiornati sulla risoluzione dell'anomalia non appena possibile.
Affected services
WEB Services Transmission of e-invoices
WEB Services Receiving of e-invoices
ECM NamirialArchive IT1 Web Portal (eu-it1-app.namirialarchive.com)