Back to overview

SDI Issue on notifications, active and passive invoices - Problema SDI con notifiche, fatture attive e passive

Sep 21 at 09:45am CEST
Affected services
WEB Services Receiving of e-invoices
WEB Services Transmission of e-invoices
ECM NamirialArchive IT1 Web Portal (eu-it1-app.namirialarchive.com)

Resolved
Sep 21 at 11:57am CEST

English version (Italian version follows underneath)

SDI has solved the problem, they are processing the data queues but the communication with our systems is back fully operational.


Versione in italiano

SDI ha risolto il problema, stanno smaltendo le code di elaborazione ma la comunicazione con i nostri sistemi è tornata completamente operativa.

Updated
Sep 21 at 11:10am CEST

English version (Italian version follows underneath)

The interchange system (SDI) is starting to communicate with our systems, the situation is being monitored.


Versione in italiano

Il sistema di interscambio (SDI) sta iniziando a comunicare con i nostri sistemi, la situazione è in monitoraggio.

Created
Sep 21 at 09:45am CEST

English version (Italian version follows underneath)

The Interchange System (SDI) is not allowing active invoices to be sent and is not sending us neither notifications nor passive invoices. We have contacted them, they are checking. We will keep you updated on solving the problem as soon as possible.


Versione in italiano

Il sistema di interscambio (SDI) non sta consentendo l'invio di fatture attive e non ci sta inviando notifiche né fatture passive. Li abbiamo contattati, stanno controllando. Vi terremo aggiornati sulla soluzione del problema il più presto possibile.