Back to overview
Degraded

Performance degradation on saas.esignanywhere.net

Sep 21 at 11:01am CEST
Affected services
eSAW UI - saas.esignanywhere.net
REST API - saas.esignanywhere.net
Viewer UI - saas.esignanywhere.net

Resolved
Oct 03 at 11:26am CEST

This incident has been resolved.

Updated
Sep 29 at 07:35pm CEST

A final fix has been implemented today at 12:35 CEST and we are monitoring the results.
These were the time ranges of the degraded performance that you might have experienced today:
* 08:40 - 11:20 - 2h 40min of severe degraded performance
* 12:20 - 12:30 - 10min

We just had a final call with our cloud provider and we are quite certain that we now have fully mitigated the issue.

We are very sorry for any inconveniences that you faced especially today in the morning.

Updated
Sep 29 at 09:52am CEST

We are currently facing performance issues on the underlying storage of saas.esignanywhere.net.
We are already in contact with our cloud provider to fix and mitigate the issue.

Updated
Sep 28 at 06:26pm CEST

Another mitigation has been executed yesterday 27/09/2022 at around 17:20 CEST. Since then we have not experienced any further performance degradation of our storage anymore.
Performance was also totally fine throughout today 28/09/2022 up to the time of this writing.
We continue to monitor the situation, but switch back the status to Operational.

Updated
Sep 26 at 03:45pm CEST

The fix implemented on September 21st has not completely resolved the issue. Since the beginning we are working closely together with the technicians of our cloud provider to fix it completely. What we can say for now is, that the issue is located in the underlying infrastructure of the storage service from our cloud provider.

Impact: Performance degradation is happening 5-10x times per day and lasts for about 5-10min. In rare cases this might also result in a "503 Service unavailable".

Our cloud provider is doing his best to fix this issue as soon as possible.
We are very sorry for the inconveniences caused by this!

Updated
Sep 21 at 01:36pm CEST

A fix has been implemented and we are monitoring the results.
These were the time ranges of the degraded performance that you might have experienced today:
* 10:20 - 11:55 - 95min
* 12:00 - 12:15 - 15min
* 12:25 - 12:35 - 10min
* 12:40 - 12:45 - 5min

Created
Sep 21 at 11:01am CEST

We are currently facing performance issues on the underlying storage of saas.esignanywhere.net.
We are already in contact with our cloud provider to fix and mitigate the issue.

Sorry for any inconveniences.