TSP Services Issue
Resolved
Nov 09 at 09:58pm CET
This incident has been resolved.
Affected services
SMS Service
Onboarding
SWS Saas
CA services
Identity Services (SPID)
Updated
Nov 09 at 06:40pm CET
Most of our services are up and running again.
We are now under active monitoring
Affected services
SMS Service
Onboarding
SWS Saas
CA services
Identity Services (SPID)
Updated
Nov 09 at 06:24pm CET
La maggior parte dei nostri servizi sono di nuovo operativi.
Siamo ora in fase di monitoraggio attivo
Affected services
SMS Service
Onboarding
SWS Saas
CA services
Identity Services (SPID)
Updated
Nov 09 at 06:24pm CET
We are continuing to work on a fix for this issue.
Affected services
SMS Service
Onboarding
SWS Saas
CA services
Identity Services (SPID)
Updated
Nov 09 at 06:18pm CET
La maggior parte dei nostri servizi sono di nuovo operativi.
Siamo ora in fase di monitoraggio attivo
Most of our services are up and running again.
We are now under active monitoring
Affected services
SMS Service
Onboarding
SWS Saas
CA services
Identity Services (SPID)
Updated
Nov 09 at 05:44pm CET
Abbiamo individuato la causa e riparato il malfunzionamento. Contiamo di ripristinare i principali servizi entro circa un'ora.
We have identified the cause and fixed the malfunction. We plan to restore the main services within about an hour.
Affected services
SMS Service
Onboarding
SWS Saas
CA services
Identity Services (SPID)
Updated
Nov 09 at 05:43pm CET
We are continuing to work on a fix for this issue.
Affected services
SMS Service
Onboarding
SWS Saas
CA services
Identity Services (SPID)
Updated
Nov 09 at 05:15pm CET
Abbiamo individuato la causa e riparato il malfunzionamento. Contiamo di ripristinare i principali servizi entro circa un'ora.
We have identified the cause and fixed the malfunction. We plan to restore the main services within about an hour.
Affected services
SMS Service
Onboarding
SWS Saas
CA services
Identity Services (SPID)
Created
Nov 09 at 03:33pm CET
We are experiencing widespread problems across all TSP services.
We are in the analysis phase
Affected services
SMS Service
Onboarding
SWS Saas
CA services
Identity Services (SPID)