Back to overview
Degraded

Anomalies in sending active electronic invoices - Anomalie in invio fatture elettroniche attive

Nov 18 at 09:31am CET
Affected services
WEB Services Transmission of e-invoices
ECM NamirialArchive IT1 Web Portal (eu-it1-app.namirialarchive.com)

Resolved
Nov 18 at 06:50pm CET

Services are all operational.


I servizi sono tornati operativi.

Updated
Nov 18 at 12:49pm CET

Anomalies have been fixed, we are now under active monitoring.


Anomalie risolte, siamo ora in fase di monitoraggio attivo.

Created
Nov 18 at 09:31am CET

We are experiencing anomalies in sending electronic invoices, the technicians are working to resolve the anomaly as soon as possible. We will provide updates as soon as possible.


Stiamo riscontrando anomalie nell'invio delle fatture elettroniche, i tecnici sono al lavoro risolvere l'anomalia quanto prima. Forniremo aggiornamenti appena possibile.