Back to overview
Degraded

Delay on email notification service

Jun 22 at 04:48pm CEST
Affected services
eSAW UI - saas.esignanywhere.net
REST API - saas.esignanywhere.net
Viewer UI - saas.esignanywhere.net
eSAW UI - www.significant.com
REST API - www.significant.com
Viewer UI - www.significant.com

Resolved
Jun 22 at 11:57pm CEST

The problem has been solved.

Updated
Jun 22 at 09:08pm CEST

From our email provider
"The issue has been remediated and systems are beginning to process normally, but outbound mail is still delayed. Next update in one hour."

Created
Jun 22 at 04:48pm CEST

Our e-mail provider is experiencing a delay in sending e-mail. The problem is causing a delay in sending email notifications.
We are monitoring the situation and looking for ways to curb the provider issue

Il nostro provider di posta elettronica sta subendo un ritardo nell'invio delle e-mail. Il problema sta causando un ritardo nell'invio delle notifiche email.
Stiamo monitorando la situazione e cercando come arginare la problematica del provider