Back to overview

Delays receiving electronic invoice outcome notifications / Rallentamenti ricezione esiti fatture elettroniche

Jul 14 at 10:01am CEST
Affected services
ECM NamirialArchive IT1 Web Portal (eu-it1-app.namirialarchive.com)

Resolved
Jul 18 at 04:01pm CEST

English version (Italian version follows underneath)

From our monitoring, we note that the problem on the SDI side has been resolved.


Versione in italiano

Da monitoraggio notiamo che il problema lato SDI è rientrato.

Created
Jul 14 at 10:01am CEST

English version (Italian version follows underneath)

We are in contact with the Interchange System to clarify the ongoing slowdown in the receipt of outcome notifications of active electronic invoices of several users, they confirm slowdowns on their systems due to a massive queue of files to be sorted, they trust they will be able to restore a more performing situation after the weekend.


Versione in italiano

Siamo in contatto con il Sistema di Interscambio per chiarire i rallentamenti in corso per la ricezione delle notifiche di esito delle fatture elettroniche attive di molti utenti, ci confermano rallentamenti sui loro sistemi dovuti ad un massiccia coda di file da smistare, confidano di riuscire a ripristinare una situazione più prestante dopo il weekend.