Delays receiving electronic invoice income and outcome notifications / Rallentamenti ricezione idsdi e esiti fatture elettroniche
Resolved
Jul 21 at 04:46pm CEST
This incident has been resolved.
Affected services
WEB Services Transmission of e-invoices
WEB Services Receiving of e-invoices
Updated
Jul 21 at 02:41pm CEST
English version (Italian version follows underneath)
The SDI is confirmed us the resolution of the issue on their side. Everything is now working as expected.
Versione in italiano
Il Sistema di Interscambio ci ha comunicato che il problema è stato risolto lato loro. Tutti i sistemi ora sono funzionanti.
Affected services
WEB Services Transmission of e-invoices
WEB Services Receiving of e-invoices
Created
Jul 21 at 10:35am CEST
English version (Italian version follows underneath)
We are in contact with the Interchange System to clarify the ongoing slowdown in the receipt of outcome notifications of active and passive electronic invoices of several users, they confirm slowdowns on their systems due to a massive queue of files to be sorted, they trust they will be able to restore a more performing situation after the weekend.
Versione in italiano
Siamo in contatto con il Sistema di Interscambio per chiarire i rallentamenti in corso per la ricezione delle notifiche di esito delle fatture elettroniche attive e passive di molti utenti, ci confermano rallentamenti sui loro sistemi dovuti ad un massiccia coda di file da smistare, confidano di riuscire a ripristinare una situazione più prestante dopo il weekend.
Affected services
WEB Services Transmission of e-invoices
WEB Services Receiving of e-invoices