Back to overview
Degraded

SDI Issue on notifications, active invoices - Problema SDI con notifiche, fatture attive

Jul 24 at 04:21pm CEST
Affected services
WEB Services Transmission of e-invoices
ECM NamirialArchive IT1 Web Portal (eu-it1-app.namirialarchive.com)

Resolved
Jul 25 at 09:41am CEST

This incident has been resolved.

Updated
Jul 24 at 05:19pm CEST

We are continuing to investigate this issue.

Created
Jul 24 at 04:21pm CEST

English version (Italian version follows underneath)

The Interchange System (SDI) is not allowing active invoices to be sent and is not sending us notifications. We have contacted them, they are checking. We will keep you updated on solving the problem as soon as possible.


Versione in italiano

Il sistema di interscambio (SDI) non sta consentendo l'invio di fatture attive. Li abbiamo contattati, stanno controllando. Vi terremo aggiornati sulla soluzione del problema il più presto possibile.