Back to overview
Degraded
HUB with degraded performance/HUB con prestazioni degradate
May 29 at 03:43pm CEST
Affected services
WEB Services Transmission of e-invoices
Resolved
May 30 at 08:52am CEST
English version (Italian version follows underneath)
Slowdown resolved, all systems have been restored.
Versione in italiano
Rallentamento risolto, tutti i sistemi sono stati ripristinati
Affected services
WEB Services Transmission of e-invoices
Created
May 29 at 03:43pm CEST
English version (Italian version follows underneath)
We are investigating a general slowdown of our HUB showing degraded performance when sending electronic invoices, we will keep you updated.
Versione in italiano
Stiamo indagando su di un rallentamento generalizzato del nostro HUB che mostra prestazioni degradate nell'invio di fatture elettroniche, vi terremo aggiornati.
Affected services
WEB Services Transmission of e-invoices