Back to overview
Downtime

Saas.esignanywhere.net slowness

May 31 at 01:41pm CEST
Affected services
eSAW UI - saas.esignanywhere.net
REST API - saas.esignanywhere.net
Viewer UI - saas.esignanywhere.net

Resolved
May 31 at 03:05pm CEST

The situation is stable right now and the issue is resolved.

Updated
May 31 at 02:51pm CEST

The issue is going to be resolved and we continue to monitor the situation.

Created
May 31 at 01:41pm CEST

We are facing some performances issues in the saas.esignanywhere.net and we are working to return at operational status shortly