Back to overview

SDI side slowdowns in sending Electronic Invoices / Rallentamenti lato SDI in fase di invio Fatture Elettroniche

Jul 09 at 05:42pm CEST
Affected services
WEB Services Transmission of e-invoices

Resolved
Jul 10 at 09:36am CEST

English version (Italian version follows underneath)

Slowdowns on SDI side ended around 7:30 p.m. yesterday and we have no other trace of them as of today, the ticket to SDI support has been closed and access to their platforms is also reported to us as fully operational.


Versione in italiano

I rallentamenti lato SDI sono terminati intorno alle 19:30 di ieri e non ne abbiamo altra traccia in data odierna, il ticket verso l'assistenza SDI รจ stato chiuso ed anche l'accesso alle loro piattaforme ci viene comunicato come completamente operativo.

Created
Jul 09 at 05:42pm CEST

English version (Italian version follows underneath)

The SDI confirmed us some slowdowns when sending Electronic Invoices to their systems, which, however, do not affect the success of the sending itself, but only slow down its processing on their systems.
As soon as we get more information from their case study monitoring, we will update you.


Versione in italiano

Lo SDI ci conferma dei rallentamenti a spot in fase di invio delle Fatture Elettroniche verso i loro sistemi, che comunque non incidono sul buon esito dell'invio stesso, ma ne rallentano solo l'elaborazione sui loro sistemi.
Non appena avremo ulteriori informazioni dal loro monitoring per la casistica, vi aggiorneremo.