Back to overview
Downtime
PEC Service Unreachable
Jul 30 at 11:41am CEST
Affected services
Client access
Receiving messages
Sending messages
Web Client
Shop PEC
Support service
Resolved
Jul 30 at 01:09pm CEST
Incident resolved
Affected services
Web Client
Shop PEC
Support service
Client access
Receiving messages
Sending messages
Updated
Jul 30 at 12:50pm CEST
The issue has been identified and a fix is being implemented.
Affected services
Web Client
Shop PEC
Support service
Client access
Receiving messages
Sending messages
Created
Jul 30 at 11:41am CEST
Problem under investigation
Affected services
Web Client
Shop PEC
Support service
Client access
Receiving messages
Sending messages