Trust Services Incident
Resolved
Jul 30 at 01:20pm CEST
This incident has been resolved.
Affected services
Lean Disposable
Onboarding
Portal
CA services
Identity Services (SPID)
Updated
Jul 30 at 01:10pm CEST
We have potentially identified the issue and we are working with our suppliers, services are gradually coming back up. We will provide further updates within 30 minutes.
Affected services
Lean Disposable
Onboarding
Portal
CA services
Identity Services (SPID)
Updated
Jul 30 at 01:09pm CEST
We have potentially identified the issue and we are working with our suppliers, services are gradually coming back up. We will provide further updates within 30 minutes.
Affected services
Lean Disposable
Onboarding
Portal
CA services
Identity Services (SPID)
Updated
Jul 30 at 11:48am CEST
Our Engineering team is actively working on the issue and we will provide an update on the problem every 30 minutes
Affected services
Lean Disposable
Onboarding
Portal
CA services
Identity Services (SPID)
Created
Jul 30 at 11:39am CEST
We are currently experiencing technical issues. Our engineering team is actively working to resolve the problem. Thank you for your patience.
Affected services
Lean Disposable
Onboarding
Portal
CA services
Identity Services (SPID)