Failure to load webpart Electronic Passive Invoices / Mancato caricamento webpart Fatture Elettroniche Passive
Resolved
Sep 17 at 09:40pm CEST
English version (Italian version follows underneath)
The monitoring, after the initial disposal of queues accumulated during the day, does not indicate any slowdowns or further exceptions, however, we remain available on dedicated helpdesk channels.
Versione in italiano
Il monitoraggio, dopo lo smaltimento iniziale delle code accumulate durante la giornata, non segnala rallentamenti o ulteriori eccezioni, per eventuali singole casistiche rimaniamo comunque a disposizione sui canali dedicati per l'assistenza.
Affected services
WEB Services Transmission of e-invoices
WEB Services Receiving of e-invoices
WEB Services Provisioning
ECM NamirialArchive IT1 Web Portal (eu-it1-app.namirialarchive.com)
Updated
Sep 17 at 04:15pm CEST
English version (Italian version follows underneath)
All previously reported anomalies seem to have been rectified, the system is regenerating the affected instances, so you may notice some slowdowns in the first period, however, we will keep the situation monitored after the intervention.
Versione in italiano
Tutte le anomalie segnalate in precedenza sembrano rientrate, il sistema sta rigenerando le istanze colpite, per cui potreste notare dei rallentamenti nel primo periodo, manteniamo comunque monitorata la situazione dopo l'intervento.
Affected services
WEB Services Transmission of e-invoices
WEB Services Receiving of e-invoices
WEB Services Provisioning
ECM NamirialArchive IT1 Web Portal (eu-it1-app.namirialarchive.com)
Updated
Sep 17 at 03:15pm CEST
English version (Italian version follows underneath)
The case is also affecting some Active Electronic Invoices and registrations of new customers via the Provisioning Portal, as soon as we have further clarifications on the causes we will provide them promptly.
Versione in italiano
La casistica sta colpendo anche solo talune Fatture Elettroniche Attive e le registrazioni di nuovi clienti tramite portale di Provisioning, non appena avremo ulteriori delucidazioni sulle cause ve le forniremo prontamente.
Affected services
WEB Services Transmission of e-invoices
WEB Services Receiving of e-invoices
WEB Services Provisioning
ECM NamirialArchive IT1 Web Portal (eu-it1-app.namirialarchive.com)
Created
Sep 17 at 10:05am CEST
English version (Italian version follows underneath)
We are receiving multiple reports of problems in querying the passive section for the Electronic Invoicing service, the cause is being analysed, we will update you as soon as possible. Invoices are still being received correctly by our systems, the only thing actually missing is the possibility of consulting what has been processed.
Versione in italiano
Stiamo ricevendo multiple segnalazioni di problemi nell'interrogazione della sezione passiva per il servizio di Fatturazione Elettronica, la causa è in fase di analisi, vi aggiorneremo quanto prima possibile. Le fatture stano comunque venendo ricevute correttamente dai nostri sistemi, manca attualmente la sola possibilità di consultazione di quanto elaborato.
Affected services
WEB Services Receiving of e-invoices
ECM NamirialArchive IT1 Web Portal (eu-it1-app.namirialarchive.com)