Failure to consult Electronic Invoices / Mancata consultazione Fatture Elettroniche
Resolved
Sep 30 at 02:47pm CEST
The situation has been fully re-established by the monitoring since 12.30 p.m., we close the report and remain available at the dedicated channels should any residual cases be highlighted.
Versione in italiano
La situazione risulta completamente ristabilita dal monitoraggio eseguito dalle 12:30, chiudiamo la segnalazione e rimaniamo a disposizione presso i canali dedicati qualora si sottolineassero casistiche residue.
Affected services
WEB Services Receiving of e-invoices
WEB Services Provisioning
ECM NamirialArchive IT1 Web Portal (eu-it1-app.namirialarchive.com)
Updated
Sep 30 at 12:37pm CEST
Corrections were made that led to the stabilisation of the systems, we are monitoring the goodness of the implemented changes, and we invite you to try again the use of the Electronic Invoicing service.
Versione in italiano
Sono state effettuate delle correttive che hanno portato alla stabilizzazione dei sistemi, stiamo monitorando la bontà delle modifiche implementate e vi invitiamo a riprovare l'utilizzo del servizio di Fatturazione Elettronica.
Affected services
WEB Services Receiving of e-invoices
WEB Services Provisioning
ECM NamirialArchive IT1 Web Portal (eu-it1-app.namirialarchive.com)
Updated
Sep 30 at 11:03am CEST
We confirm that registrations of new customers from the provisioning portal can now be performed. The problem has been identified and only concerns the use of the e-Invoicing service, the technical department is working on the case, we will inform you as soon as the situation has been remedied.
Versione in italiano
Confermiamo che le registrazioni di nuovi clienti dal portale di provisioning possono ora essere eseguite. La problematica è stata individuata e riguarda la sola fruizione del servizio di Fatturazione Elettronica, la direzione tecnica sta lavorando sulla casistica, vi informeremo non appena la situazione sarà sanata.
Affected services
WEB Services Receiving of e-invoices
WEB Services Provisioning
ECM NamirialArchive IT1 Web Portal (eu-it1-app.namirialarchive.com)
Created
Sep 30 at 10:11am CEST
We are receiving multiple reports of problems querying the Electronic Invoicing service, the cause is being analysed, we will update you as soon as possible. Invoices are, however, being received and transmitted correctly by our systems, the only thing currently missing is the possibility to query what has been processed either via Web Service or web portal.
We also suggest not registering new customers on the provisioning portal until further notice, to avoid the parameters of these new customers not being displayed.
Versione in italiano
Stiamo ricevendo multiple segnalazioni di problemi nell'interrogazione del servizio di Fatturazione Elettronica, la causa è in fase di analisi, vi aggiorneremo quanto prima possibile. Le fatture stano comunque venendo ricevute e trasmesse correttamente dai nostri sistemi, manca attualmente la sola possibilità di consultazione di quanto elaborato sia tramite Web Service che da portale web.
Suggeriamo inoltre di non censire nuovi clienti sul portale di provisioning fino a nuova comunicazione, per evitare la mancata visualizzazione dei parametri di questi nuovi clienti.
Affected services
WEB Services Receiving of e-invoices
WEB Services Provisioning
ECM NamirialArchive IT1 Web Portal (eu-it1-app.namirialarchive.com)