Back to overview
Downtime

Slow services

Oct 14 at 12:22pm CEST
Affected services
REST API - saas.esignanywhere.net
Viewer UI - saas.esignanywhere.net

Resolved
Oct 14 at 03:13pm CEST

We are closing the incident since the issue is now solved and all the monitors are reporting a good status.

Updated
Oct 14 at 01:13pm CEST

The issue is now solved, the system is consuming some queues and we'll continue to monitor them.

Created
Oct 14 at 12:22pm CEST

We are facing some slowliness on the system, the team is already on it.