Back to overview
Downtime
Issues regarding SWS SaaS
Oct 14 at 03:32pm CEST
Affected services
SWS Saas
Resolved
Oct 14 at 03:48pm CEST
This incident has been resolved.
Affected services
SWS Saas
Created
Oct 14 at 03:32pm CEST
We are noting the unreliability of SWS service by our customers. Our engineering team is working to resolve the situation as quickly as possible. Updates to come soon
Affected services
SWS Saas