Back to overview
Resolved

Televideocom File System Maintenance Intervention

Sep 24, 2026 at 8:00am UTC  –  Sep 24, 2026 at 1:00pm UTC
Affected services
LiveCAF 2025
CAF Center
CAF Manager
Aree Riservate
IsoWork
Tax Platform

Resolved
Sep 24, 2026 at 1:00pm UTC

Maintenance ended

Created
Sep 24, 2026 at 8:00am UTC

Maintenance activity aimed at restoring the proper functionality of the Televideocom file system through verification, recovery, and realignment of affected resources.