Errors sending electronic invoices
Resolved
Sep 9, 2026 at 1:42pm UTC
Cause resolved, the issue was due to the cache of the bulk digital signature applied, which has now been cleared. We no longer have any reports of this in the system, you can proceed again with sending einvoices.
Affected services
Updated
Sep 9, 2026 at 1:31pm UTC
Root cause identified, we are implementing the fix to resolve the situation, which is in any case already partially resolved.
Affected services
Created
Sep 9, 2026 at 1:08pm UTC
We are receiving several error reports during the submission of electronic invoices to the SDI (Sistema di Interscambio), the issue appears to be related to the bulk digital signature applied, we will keep you informed.
Affected services