Back to overview
Resolved
PCT Enterprise Query Service Unavailable - Investigating
Sep 8, 2026 at 8:26am UTC
Affected services
PCT Enterprise
Resolved
Sep 8, 2026 at 8:57am UTC
The issue has been resolved and the query (consultation) service on the PCT Enterprise instance is available again for both traditional and PDA access.
Affected services
Created
Sep 8, 2026 at 8:26am UTC
We are currently experiencing an outage of the query (consultation) service on the PCT Enterprise instance, affecting both traditional access and PDA access.
The issue is under investigation. All other services are operating normally.
Affected services