Back to overview
Resolved

Investigating – PEC Service Disruption

Aug 31, 2026 at 5:32am UTC
Affected services
Client access
Receiving messages
Sending messages
Web Client
PEC Mailer
PCT Namirial API Prod

Resolved
Aug 31, 2026 at 9:51am UTC

The issue has been resolved and the service has been fully restored. All systems are back to normal operation. We are continuing to closely monitor the situation over the coming hours to ensure stability.

We apologize for the inconvenience caused and thank you for your patience.

Updated
Aug 31, 2026 at 7:49am UTC

The PEC service is currently up and running.
However, we are experiencing issues restoring some of the affected machines, and are therefore considering the service status as degraded at this time.

Updated
Aug 31, 2026 at 6:36am UTC

The issue has been resolved and the service is now restarting.

The service is expected to be fully available again within approximately 60 minutes.

Created
Aug 31, 2026 at 5:32am UTC

We are currently experiencing a new disruption of the PEC service, starting around 7:00 AM.

This appears to be a recurrence of the previous issue. Our team is actively investigating the cause.

We will update this page as soon as new information becomes available.