PEC Service Disruption
Resolved
Aug 30, 2026 at 1:38pm UTC
Status updated
Affected services
Updated
Aug 30, 2026 at 12:33pm UTC
The PEC service has been fully restored and is now operating normally.
We apologize for the inconvenience caused and thank you for your patience.
Affected services
Updated
Aug 30, 2026 at 11:34am UTC
Service restoration is in progress and proceeding as expected.
Affected services
Updated
Aug 30, 2026 at 10:01am UTC
The issue has been isolated and the service is currently being restored.
We will update this page as soon as the service is fully operational.
Affected services
Created
Aug 30, 2026 at 8:25am UTC
We are currently experiencing an interruption of the PEC (Certified Email) service starting at 7:00.
Cause: An infrastructure fault was detected on the storage layer, temporarily affecting service functionality.
Status: Our team, together with the storage vendor, is actively working on restoring the service. Estimated time to resolution is 2-4 hours. We will update this page as soon as new information becomes available.
We apologize for the inconvenience.
Affected services