Back to overview
Resolved

PEC Service - Extraordinary Maintenance

Aug 27, 2026 at 12:00pm UTC  –  Aug 27, 2026 at 12:30pm UTC
Affected services
Receiving messages

Resolved
Aug 27, 2026 at 12:30pm UTC

Maintenance ended

Created
Aug 27, 2026 at 12:00pm UTC

We will be applying a fix to the auto-reply service.
What's changing:
- Fixed an issue that could cause automatic reply loops to start in certain scenarios.

No service disruptions are expected.