Back to overview
Resolved
Lean disposable degradation
Aug 20, 2026 at 7:34am UTC
Affected services
Lean Disposable
Resolved
Aug 20, 2026 at 7:55am UTC
We've found the problem and we applied the resolution. Currently the situation is stable and we see no errors. We still monitor the situation
Affected services
Created
Aug 20, 2026 at 7:34am UTC
The service lean disposable has faced a small degradation, we've already found the problem and we applied the resolution
We'll post an update in 30 minutes
Affected services