saas.esignanywhere.net notifications delay
Incident Report for Namirial
Resolved
The team fixed the issue and are still monitoring the situation. We apologize for the issue.
Posted Oct 08, 2024 - 14:01 CEST
Identified
We are facing some delays in our notifications system, emails and callbacks are coming slowly. The team is already on it.
Posted Oct 08, 2024 - 13:04 CEST
This incident affected: eSignAnyWhere - saas.esignanywhere.net (eSAW UI (saas.esignanywhere.net), Viewer UI (saas.esignanywhere.net), REST API (saas.esignanywhere.net)).