Issues due to extraordinary maintenance of the IPA Portal - Problemi dovuti alla manutenzione straordinaria del Portale IPA
Incident Report for Namirial
Resolved
English version (Italian version follows underneath)

This incident has been resolved, the systems are fully operational.

*******************************
Versione in italiano

L'anomalia è rientrata, i sistemi sono pienamente operativi.
Posted Apr 01, 2021 - 16:53 CEST
Monitoring
English version (Italian version follows underneath)

A fix has been implemented and we are monitoring the results

*******************************
Versione in italiano

Il problema è stato sistemato e stiamo monitorando la situazione
Posted Apr 01, 2021 - 14:57 CEST
Update
English version (Italian version follows underneath)

We are continuing to investigate this issue.

*******************************
Versione in italiano

Stiamo indagando sul problema
Posted Mar 31, 2021 - 12:19 CEST
Investigating
English version (Italian version follows underneath)

Kind Partner,
following the extraordinary maintenance of the IPA portal on 27/03/2021 we are detecting anomalies about services that calculate the IPA code based on the Tax Code and / or VAT number (electronic invoice editor and web services) and on the activation of Electronic Invoices for the PA, the technicians are checking.
Best regards

*******************************

Versione in italiano

Gentile Partner,
a causa della manutenzione straordinaria del portale IPA del 27/03/2021 stiamo rilevando anomalie nel funzionamento dei nostri servizi che calcolano il codice IPA sulla base del Codice Fiscale e/o Partita Iva sia lato editor della fattura elettronica sia lato web service, ci possono essere dei malfunzionamenti anche nel caso di provisioning per l'attivazione del servizio di Fatturazione Elettronica per le Pubbliche Amministrazioni, i tecnici stanno verificando.
Cordiali saluti
Posted Mar 31, 2021 - 12:16 CEST
This incident affected: NamirialArchive (WEB Services Transmission of e-invoices, WEB Services Provisioning, ECM NamirialArchive IT1 Web Portal (ex LegalSolutionDOC)).