Peppol Node Issues - Problemi Nodo Peppol
Incident Report for Namirial
Resolved
The issue has been solved, the receipt of NSO orders is back to normal.

La causa del problema è stata identificata e risolta, la ricezione degli ordini NSO è ripresa correttamente.
Posted Jan 15, 2021 - 17:19 CET
Investigating
We are having problems on our Peppol validation node regarding the receipt of NSO orders, technicians are investigating, updates will follow

Stiamo riscontrando problemi sul nostro nodo di validazione Peppol relativamente alla ricezione degli ordini NSO, i tecnici stanno indagando, seguiranno aggiornamenti
Posted Jan 15, 2021 - 11:58 CET
This incident affected: NamirialArchive (API NSO (Nodo Smistamento Ordini)).