SDI issue with active invoices - Problema SDI con invio fatture attive
Incident Report for Namirial
Resolved
English version (Italian version follows underneath)

SDI support closed the ticket we had opened, number 03755573, finding that the anomaly in their systems was resolved in the evening of 15/04, which was also confirmed by our internal monitoring tools.


**********************************

Versione in italiano

L'assistenza SDI ha chiuso il ticket da noi aperto, numero 03755573, riscontrando che l'anomalia nei loro sistemi è stata risolta nella serata del 15/04, come confermano anche i nostri tool di monitoring interni.
Posted Apr 16, 2024 - 08:56 CEST
Identified
English version (Italian version follows underneath)

We are receiving several reports from our automations of failure to send electronic invoices due to SDI timeout, we have contacted their support as the case still appears not to be blocking the service, and the invoices even if in timeout are forwarded to their systems, but in a slower manner, they are still checking the case history, we will keep you updated as soon as we have more information.


**********************************

Versione in italiano

Stiamo ricevendo svariate segnalazioni dai nostri automatismi di mancato invio di fatture elettroniche per timeout dello SDI, abbiamo contattato la loro assistenza in quanto la casistica appare comunque non bloccare il servizio, e le fatture anche se in timeout vengono inoltrate ai loro sistemi, ma in maniera più rallentata, stanno comunque verificando la casistica, vi terremo aggiornati non appena avremo ulteriori informazioni.
Posted Apr 15, 2024 - 18:10 CEST
This incident affected: NamirialArchive (WEB Services Transmission of e-invoices).