PEC Service - Backend Services - Infrastructure Enhancement
Scheduled for Nov 21, 22:00 - 23:00 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 20, 2024 - 17:59 CET
Scheduled
Better managment of massive accounts
Posted Nov 21, 2024 - 22:00 CET
This scheduled maintenance affects: PEC (Web Client, Client access, Receiving messages).