English version (Italian version follows underneath)
General slowdowns are now resolved.
************************************** Versione in italiano
I rallentamenti generalizzati sono ora risolti, flussi ripristinati.
Posted Dec 19, 2024 - 18:54 CET
Monitoring
English version (Italian version follows underneath)
Performance is back to normal, we are monitoring the behaviour of the systems.
************************************** Versione in italiano
Le prestazioni risultano tornate nella norma, stiamo monitorando il comportamento dei sistemi.
Posted Dec 19, 2024 - 17:11 CET
Investigating
English version (Italian version follows underneath)
General slowdowns are recurring, a new system load analysis is being carried out.
************************************** Versione in italiano
I rallentamenti generalizzati si stanno ripresentando, si sta procedendo ad una nuova analisi del carico a sistema.
Posted Dec 19, 2024 - 15:58 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 19, 2024 - 13:58 CET
Identified
English version (Italian version follows underneath)
The problem has been identified and a countermeasure is being developed to restore performance, we will update you as soon as possible.
************************************** Versione in italiano
Il problema è stato identificato ed è in fase di elaborazione la contromisura per ristabilire le prestazioni, vi aggiorneremo nel più breve tempo possibile.
Posted Dec 19, 2024 - 12:56 CET
Investigating
English version (Italian version follows underneath)
A high load on the services was found to have degraded their performance. We are investigating the situation in order to resolve it as soon as possible.
************************************** Versione in italiano
E' stato rilevato un elevato carico sui servizi che ha degradato le prestazioni degli stessi. Stiamo indagando la situazione per risolverla nel più breve tempo possibile.
Posted Dec 19, 2024 - 12:43 CET
This incident affected: NamirialArchive (WEB Services Transmission of e-invoices, WEB Services Receiving of e-invoices, API NSO (Nodo Smistamento Ordini), WEB Services Provisioning, eFLOW Signature Services, ECM NamirialArchive IT1 Web Portal (ex LegalSolutionDOC), LTA NamirialArchive IT1 (ex LegalSolutionDOC)).