SDI Issue on active notifications and passive invoices - Problema SDI con fatture passive e notifiche attive
Incident Report for Namirial
Resolved
English version (Italian version follows underneath)

SDI solved the problem, we are receiving passive invoices and outcomes correctly.

*******************************
Versione in italiano

SDI ha risolto il problema, stiamo ricevendo fatture passive ed esiti correttamente.
Posted Apr 22, 2021 - 16:39 CEST
Investigating
English version (Italian version follows underneath)

The Interchange System (SDI) is not sending us notifications or passive invoices. We contacted them, they’re checking. We will keep you updated on the resolution of the problem as soon as possible.

*******************************

Versione in italiano

Il Sistema di Interscambio (SDI) non ci sta inviando notifiche né fatture passive, li abbiamo contattati e stanno verificando. Vi terremo aggiornati sulla risoluzione dell'anomalia non appena possibile.
Posted Apr 22, 2021 - 15:42 CEST
This incident affected: NamirialArchive (WEB Services Transmission of e-invoices, WEB Services Receiving of e-invoices).